OpenCores

GDB/MI Support for Eclipse

by stevebird on 05-Aug-2005
source:
I'm trying to integrate gdb/gcc under Eclipse/CDT. However, CDT uses the GDB/MI interface and gdb5.0 does not appear to support this interface even though 'gdb --help' indicates that it might. So my questions:-

- Has anyone been able to use Eclipse/CDT to x-compile for or1k?
- Are there any plans to move to a more recent version of gdb? One that supports
gdb/mi - probably 5.1 and up.

Many thanks - Steve
© copyright 1999-2014 OpenCores.org, equivalent to ORSoC AB, all rights reserved. OpenCores®, registered trademark.